clojure-core-async 1.6.681
Facilities for async programming and communication in Clojure
The core.async library adds support for asynchronous programming using channels to Clojure. It provides facilities for independent threads of activity, communicating via queue-like channels inspired by Hoare’s work on Communicating Sequential Processes (CSP).
- Website: https://github.com/clojure/core.async
- Licenses: EPL 1.0
- Package source: gnu/packages/clojure.scm
- Builds: See build status
- Issues: See known issues
Installation
Install clojure-core-async 1.6.681
as follows:
guix install clojure-core-async@1.6.681
Or install the latest version:
guix install clojure-core-async
You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell
documentation for more information.