clojure-data-xml
Clojure library for reading and writing XML data
data.xml
is a Clojure library for reading and writing XML data. data.xml
has the following features:
Parses XML documents into Clojure data structures Emits XML from Clojure data structures No additional dependencies if using JDK >= 1.6 Uses StAX internally lazy - should allow parsing and emitting of large XML documents
- Versions: 0.2.0-alpha6
- Website: https://github.com/clojure/data.xml
- Licenses: EPL 1.0
- Package source: gnu/packages/clojure.scm
- Builds: See build status
- Issues: See known issues
Installation
Install the latest version of clojure-data-xml
as follows:
guix install clojure-data-xml
Or install a particular version:
guix install clojure-data-xml@0.2.0-alpha6
You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell
documentation for more information.
Badge code
HTML: <a href='http://127.0.0.1:3000/packages/clojure-data-xml/'><img src='http://127.0.0.1:3000/packages/clojure-data-xml/badges/latest-version.svg'></img></a> Markdown: [![GNU Guix](http://127.0.0.1:3000/packages/clojure-data-xml/badges/latest-version.svg)](http://127.0.0.1:3000/packages/clojure-data-xml/) Org: [[http://127.0.0.1:3000/packages/clojure-data-xml/][http://127.0.0.1:3000/packages/clojure-data-xml/badges/latest-version.svg]]