This package browser is in early development. Mind the rough edges.

emacs-flyspell-correct 0.6.1

Correcting words with flyspell via custom interfaces

This package provides functionality for correcting words via custom interfaces. Several interfaces are supported beside the classic Ido: Popup, Helm and Ivy.

Installation

Install emacs-flyspell-correct 0.6.1 as follows:

guix install emacs-flyspell-correct@0.6.1

Or install the latest version:

guix install emacs-flyspell-correct

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting you user profile. See the guix shell documentation for more information.