This package browser is in early development. Mind the rough edges.

gst-plugins-bad 1.22.2

Plugins for the GStreamer multimedia library

GStreamer Bad Plug-ins is a set of plug-ins whose quality aren't up to par compared to the rest.

Installation

Install gst-plugins-bad 1.22.2 as follows:

guix install gst-plugins-bad@1.22.2

Or install the latest version:

guix install gst-plugins-bad

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.