java-jaxp 1.4.01
Java XML parser and transformer APIs (DOM, SAX, JAXP, TrAX)
Jaxp from the Apache XML Commons project is used by the Xerces-J XML parser and Xalan-J XSLT processor and specifies these APIs:
Document Object Model (DOM)
Simple API for XML (SAX)
Java APIs for XML Processing (JAXP)
Transformation API for XML (TrAX)
Document Object Model (DOM) Load and Save
JSR 206 Java API for XML Processing
- Website: https://xerces.apache.org/xml-commons/
- Licenses: ASL 2.0 · Public Domain · W3C Software Notice and License
- Package source: gnu/packages/java-xml.scm
- Builds: See build status
- Issues: See known issues
Installation
Install java-jaxp 1.4.01
as follows:
guix install java-jaxp@1.4.01
Or install the latest version:
guix install java-jaxp
You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell
documentation for more information.