This package browser is in early development. Mind the rough edges.

json-c 0.12.1

JSON implementation in C

JSON-C implements a reference counting object model that allows you to easily construct JSON objects in C, output them as JSON-formatted strings and parse JSON-formatted strings back into the C representation of JSON objects. It aims to conform to RFC 7159.

Installation

Install json-c 0.12.1 as follows:

guix install json-c@0.12.1

Or install the latest version:

guix install json-c

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.