This package browser is in early development. Mind the rough edges.

kdepim-runtime 22.08.1

Runtime components for Akonadi KDE

This package contains Akonadi agents written using KDE Development Platform libraries. Any package that uses Akonadi should probably pull this in as a dependency. The kres-bridges is also parts of this package.

Installation

Install kdepim-runtime 22.08.1 as follows:

guix install kdepim-runtime@22.08.1

Or install the latest version:

guix install kdepim-runtime

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.