This package browser is in early development. Mind the rough edges.

libksieve 22.08.1

KDE Sieve library

Sieve is a language that can be used filter emails. KSieve is a Sieve parser and interpreter library for KDE.

Installation

Install libksieve 22.08.1 as follows:

guix install libksieve@22.08.1

Or install the latest version:

guix install libksieve

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.