This package browser is in early development. Mind the rough edges.

libmemcached

C++ library for memcached

libMemcached is a library to use memcached in C/C++ applications. It comes with a complete reference guide and documentation of the API, and provides features such as:

  • Asynchronous and synchronous transport support

  • Consistent hashing and distribution

  • Tunable hashing algorithm to match keys

  • Access to large object support

  • Local replication

Installation

Install the latest version of libmemcached as follows:

guix install libmemcached

Or install a particular version:

guix install libmemcached@1.0.18

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.