This package browser is in early development. Mind the rough edges.

polkit-kde-agent

Polkit authentication UI for Plasma

This package contains a daemon providing a Polkit authentication UI for Plasma

Installation

Install the latest version of polkit-kde-agent as follows:

guix install polkit-kde-agent

Or install a particular version:

guix install polkit-kde-agent@5.27.7

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.