python-bip39
Self-contained and simple BIP39 implementation in Python
This package provides a self-contained and simple BIP39 implementation written in Python. It includes a bip39.py
executable.
BIP39 is a standardized mapping between binary data (the entropy), and a list of words that are easier to remember for humans (the mnemonic).
- Versions: 0.0.2
- Website: https://github.com/de-centralized-systems/python-bip39/
- Licenses: Expat
- Package source: gnu/packages/python-xyz.scm
- Builds: See build status
- Issues: See known issues
Installation
Install the latest version of python-bip39
as follows:
guix install python-bip39
Or install a particular version:
guix install python-bip39@0.0.2
You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell
documentation for more information.
Badge code
HTML: <a href='http://127.0.0.1:3000/packages/python-bip39/'><img src='http://127.0.0.1:3000/packages/python-bip39/badges/latest-version.svg'></img></a> Markdown: [![GNU Guix](http://127.0.0.1:3000/packages/python-bip39/badges/latest-version.svg)](http://127.0.0.1:3000/packages/python-bip39/) Org: [[http://127.0.0.1:3000/packages/python-bip39/][http://127.0.0.1:3000/packages/python-bip39/badges/latest-version.svg]]