python-dateutils 0.6.12
Various utilities for working with date and datetime objects
The main purpose of this package is to provide more complex arithmetic operations on dates/times. Heavy use is made of the relativedelta
type from the dateutil
library. Much of this package is just a light wrapper on top of this with some added features such as range generation and business day calculation.
- Outputs:
out
- Website: https://github.com/jmcantrell/python-dateutils
- Licenses: Zero-Clause BSD
- Package source: gnu/packages/time.scm
- Builds: See build status
- Issues: See known issues
Installation
Install python-dateutils 0.6.12
as follows:
guix install python-dateutils@0.6.12
Or install the latest version:
guix install python-dateutils
You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell
documentation for more information.