r-broom 1.0.7
Convert statistical analysis objects into tidy data frames
This package provides tools to convert statistical analysis objects from R into tidy data frames, so that they can more easily be combined, reshaped and otherwise processed with tools like dplyr
, tidyr
and ggplot2
. The package provides three S3 generics: tidy
, which summarizes a model's statistical findings such as coefficients of a regression; augment
, which adds columns to the original data such as predictions, residuals and cluster assignments; and glance
, which provides a one-row summary of model-level statistics.
- Outputs:
out
- Website: https://github.com/tidyverse/broom
- Licenses: Expat
- Package source: gnu/packages/cran.scm
- Builds: See build status
- Issues: See known issues
Installation
Install r-broom 1.0.7
as follows:
guix install r-broom@1.0.7
Or install the latest version:
guix install r-broom
You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell
documentation for more information.