This package browser is in early development. Mind the rough edges.

r-rcppparallel 5.1.10

Parallel programming tools for Rcpp

This package provides high level functions for parallel programming with Rcpp. For example, the parallelFor() function can be used to convert the work of a standard serial for loop into a parallel one and the parallelReduce() function can be used for accumulating aggregates or other values.

Installation

Install r-rcppparallel 5.1.10 as follows:

guix install r-rcppparallel@5.1.10

Or install the latest version:

guix install r-rcppparallel

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.