This package browser is in early development. Mind the rough edges.

rust-plotters

Rust drawing library focus on data plotting

This package provides a Rust drawing library focus on data plotting for both WASM and native applications

Installation

Install the latest version of rust-plotters as follows:

guix install rust-plotters

Or install a particular version:

guix install rust-plotters@0.3.1

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.