This package browser is in early development. Mind the rough edges.

rust-rust-embed 5.9.0

Rust custom `Derive' macro

This package provides a custom Derive macro which loads files into the Rust binary at compile time during release and loads the file from the file-system during development.

Installation

Install rust-rust-embed 5.9.0 as follows:

guix install rust-rust-embed@5.9.0

Or install the latest version:

guix install rust-rust-embed

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.