This package browser is in early development. Mind the rough edges.

wayland-utils

Display information about the Wayland protocols

This package provides wayland-info tool that can be used to check which Wayland protocols and versions are advertised by the Wayland compositor.

Installation

Install the latest version of wayland-utils as follows:

guix install wayland-utils

Or install a particular version:

guix install wayland-utils@1.2.0

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.