This package browser is in early development. Mind the rough edges.

kmessagelib

KDE PIM messaging libraries

This package provides several libraries for messages, e.g. a message list, a mime tree parse, a template parser and the kwebengineviewer.

Installation

Install the latest version of kmessagelib as follows:

guix install kmessagelib

Or install a particular version:

guix install kmessagelib@24.05.2

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.

Badge code

You can use the following badge to inform users of kmessagelib about the latest version available in Guix.

Example HTML:

<a href='https://packages.guix.gnu.org/packages/kmessagelib'><img src='https://packages.guix.gnu.org/packages/kmessagelib/badges/latest-version.svg' alt='Version in GNU Guix'></a>

Example Markdown:

[![Version in GNU Guix](https://packages.guix.gnu.org/packages/kmessagelib/badges/latest-version.svg)](https://packages.guix.gnu.org/packages/kmessagelib)

Example Org:

[[https://packages.guix.gnu.org/packages/kmessagelib][https://packages.guix.gnu.org/packages/kmessagelib/badges/latest-version.svg]]