This package browser is in early development. Mind the rough edges.

node-debug 4.3.3

Debugging utility for Node.js

The debug module exposes a function, which if called with a module name as argument provides a function that writes debug output to console.error under that module name. This output can be controlled in a more fine-grained manner by binding the DEBUG variable.

Installation

Install node-debug 4.3.3 as follows:

guix install node-debug@4.3.3

Or install the latest version:

guix install node-debug

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.