python-munkres
Implementation of the Munkres algorithm
The Munkres module provides an implementation of the Munkres algorithm (also called the Hungarian algorithm or the Kuhn-Munkres algorithm), useful for solving the Assignment Problem.
- Versions: 1.1.4
- Website: https://software.clapper.org/munkres/
- Licenses: Modified BSD
- Package source: gnu/packages/python-xyz.scm
- Builds: See build status
- Issues: See known issues
Installation
Install the latest version of python-munkres
as follows:
guix install python-munkres
Or install a particular version:
guix install python-munkres@1.1.4
You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell
documentation for more information.
Badge code
You can use the following badge to inform users of python-munkres about the latest version available in Guix.
Example HTML:
<a href='https://packages.guix.gnu.org/packages/python-munkres'><img src='https://packages.guix.gnu.org/packages/python-munkres/badges/latest-version.svg' alt='Version in GNU Guix'></a>
Example Markdown:
[](https://packages.guix.gnu.org/packages/python-munkres)
Example Org:
[[https://packages.guix.gnu.org/packages/python-munkres][https://packages.guix.gnu.org/packages/python-munkres/badges/latest-version.svg]]