This package browser is in early development. Mind the rough edges.

python-spacy 3.5.3

Natural Language Processing (NLP) in Python

SpaCy is a library for advanced Natural Language Processing in Python and Cython. It comes with pretrained pipelines and currently supports tokenization and training for 70+ languages. It features state-of-the-art speed and neural network models for tagging, parsing, named entity recognition, text classification and more, multi-task learning with pretrained transformers like BERT, as well as a production-ready training system and easy model packaging, deployment and workflow management.

Installation

Install python-spacy 3.5.3 as follows:

guix install python-spacy@3.5.3

Or install the latest version:

guix install python-spacy

You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell documentation for more information.