r-multiassayexperiment
Integration of multi-omics experiments in Bioconductor
MultiAssayExperiment harmonizes data management of multiple assays performed on an overlapping set of specimens. It provides a familiar Bioconductor user experience by extending concepts from SummarizedExperiment
, supporting an open-ended mix of standard data classes for individual assays, and allowing subsetting by genomic ranges or rownames.
- Versions: 1.32.0
- Website: https://waldronlab.io/MultiAssayExperiment/
- Licenses: Artistic License 2.0
- Package source: gnu/packages/bioconductor.scm
- Builds: See build status
- Issues: See known issues
Installation
Install the latest version of r-multiassayexperiment
as follows:
guix install r-multiassayexperiment
Or install a particular version:
guix install r-multiassayexperiment@1.32.0
You can also install packages in augmented, pure or containerized environments for development or simply to try them out without polluting your user profile. See the guix shell
documentation for more information.
Badge code
You can use the following badge to inform users of r-multiassayexperiment about the latest version available in Guix.
Example HTML:
<a href='https://packages.guix.gnu.org/packages/r-multiassayexperiment'><img src='https://packages.guix.gnu.org/packages/r-multiassayexperiment/badges/latest-version.svg' alt='Version in GNU Guix'></a>
Example Markdown:
[](https://packages.guix.gnu.org/packages/r-multiassayexperiment)
Example Org:
[[https://packages.guix.gnu.org/packages/r-multiassayexperiment][https://packages.guix.gnu.org/packages/r-multiassayexperiment/badges/latest-version.svg]]