Search results for "python"
python 3.10.7
High-level, dynamically-typed programming language
python 3.11.11
High-level, dynamically-typed programming language
python-ffmpeg-python 0.2.0-0.df129c7
Python bindings for FFmpeg with complex filtering support
python-python-snappy 0.6.1
Python bindings for the Snappy compression library
python-random2 1.0.1
Python 3 version of the Python 2 `random' module
python-btchip-python 0.1.32
Python library to communicate with Ledger Nano dongle
python-dbus-python 1.3.2
Python bindings for libdbus
python-docspec-python 2.2.1
Produce docspec data from Python source code
python-future 0.18.2
Single-source support for Python 3 and 2
python-six 1.16.0
Python 2 and 3 compatibility utilities
python-isort 5.13.2
Python utility/library to sort python imports
python-mpi4py 3.1.4
Python bindings for the Message Passing Interface standard
python-cheetah 3.3.1
Template engine
python-dill 0.3.9
Serialize all of Python
python-glob2 0.7
Extended Version of the python buildin glob module
python-langcodes 3.3.0
Python library for working with language codes
python-lzo 1.14
Python bindings for the LZO data compression library
python-mypy 1.13.0
Static type checker for Python
python-pandera 0.18.0
Perform data validation on dataframe-like objects
python-parso 0.8.4
Python Parser
python-scooby 0.5.12
Report hardware information and Python package versions
python-sip 4.19.25
Python binding creator for C and C++ libraries
python-sip 6.10.0
Python binding creator for C and C++ libraries
python-wrapper 3.11.11
Wrapper for the Python 3 commands
python-mysql-connector-python 8.0.33
MySQL driver written in Python
python-forex-python 1.5
Foreign exchange rates and currency conversion
python-meson-python 0.15.0
Meson Python build backend (PEP 517)
python-backports-csv 1.0.7
Backport of Python 3's csv module for Python 2
python-pyside-2 5.15.16
The Qt for Python product enables the use of Qt5 APIs in Python applications
python-pyside-6 6.7.2
The Qt for Python product enables the use of Qt6 APIs in Python applications
python-apscheduler 3.10.4
Task scheduling library for Python
python-billiard 4.2.0
Python multiprocessing fork with improvements and bugfixes
python-bitstruct 8.14.0
Python values to and C bit field structs converter
python-blosc2 2.7.1
Python wrapper for the Blosc2 data compressor library
python-box 7.1.1
Advanced Python dictionaries with dot notation access
python-cloudpickle 3.1.0
Extended pickling support for Python objects
python-cvxopt 1.3.2
Python library for convex optimization
python-cylp 0.92.3
Python interface for CLP, CBC, and CGL
python-cython 0.29.32
C extensions for Python
python-cython 0.29.35
C extensions for Python
python-dogtail 0.9.11
GUI test tool and automation framework written in Python
python-empy 3.3.3
Templating system for Python
python-epc 0.0.5
Remote procedure call (RPC) stack for Emacs Lisp and Python
python-file 5.45
Python bindings to the libmagic file type guesser
python-fire 0.6.0
Library for automatically generating command line interfaces
python-gast 0.6.0
Generic Python AST that abstracts the underlying Python version
python-grid5000 1.2.3
Grid5000 python client
python-gridmap 0.14.0
Create jobs on a cluster directly from Python
python-hy 1.0.0
Lisp frontend to Python
python-jedi 0.19.2
Autocompletion and static analysis library for Python
python-matplotlib 3.8.2
2D plotting library for Python
python-mock 5.1.0
Python mocking and patching library for testing
python-numba 0.61.0
Compile Python code using LLVM
python-pdf2image 1.17.0
Python wrapper around `pdftoppm' and `pdftocairo'
python-pycryptodome 3.21.0
Low-level cryptographic Python library
python-pyftpdlib 1.5.7
Asynchronous and scalable Python FTP server library
python-pygmsh 7.1.17
Python frontend for Gmsh
python-pypdf2 1.26.0
Pure Python PDF toolkit
python-pyyaml 5.4.1
YAML parser and emitter for Python
python-pyyaml 6.0.1
YAML parser and emitter for Python
python-rsa 3.4.2
Pure-Python RSA implementation
python-shellescape 3.8.1
Shell escape a string to safely use it as a token in a shell command
python-simplejson 3.17.6
Json library for Python
python-sure 2.0.1-0.acf823a
Automated testing library in python for python
python-toolchain 3.11.11
Python toolchain
python-xlib 0.29
Python X11 client library
python-six-bootstrap 1.16.0
Python 2 and 3 compatibility utilities
python-sqlalchemy-utils 0.38.3
Various utility functions for SQLAlchemy
python-jschema-to-python 1.2.3
Generate Python classes from a JSON schema
emacs-python-black 1.2.0
Reformat Python code via `python-black'
python-aioftp 0.22.3
FTP client/server for asyncio in Python
python-aplpy 2.2.0
Astronomical Plotting Library in Python
python-apsw 3.46.0.0
Another Python SQLite Wrapper
python-astroid 3.3.4
Python source code base representation
python-astunparse 1.6.3
AST unparser for Python
python-asyncssh 2.18.0
Asynchronous SSHv2 client and server library for Python
python-beniget 0.4.2.post1
Extract semantic information about static Python code
python-bonsai 1.2.0
Access LDAP directory servers from Python
python-cattrs 24.1.2
Python library for structuring and unstructuring data
python-clingo 5.7.1
Python bindings for clingo
python-configparser 4.0.2
Backport of configparser from python 3.5
python-crate 0.23.2
CrateDB Python client
python-cryptography 44.0.0
Cryptographic recipes and primitives for Python
python-daemon 3.0.1
Python library for making a Unix daemon process
python-deepdish 0.3.7-0.3f2dff7
Python library for HDF5 file saving and loading
python-discover 0.4.0
Python test discovery for unittest
python-drmaa 0.7.7
Python bindings for the DRMAA library
python-efl 1.26.0
Python bindings for EFL
python-entrypoints 0.3
Discover and load entry points from installed Python packages
python-eradicate 2.0.0
Remove commented-out code from Python sources
python-eventlet 0.39.1
Concurrent networking library for Python
python-fastbencode 0.3.1
Python Bencode (de)serializer with optional fast C extensions
python-fiona 1.9.4.post1
Fiona reads and writes spatial data files
python-flint 0.5.0
Python module wrapping ARB and FLINT
python-geopy 2.4.1
Geocoding library for Python
python-gitpython 3.1.24
Python library for interacting with Git repositories
python-gphoto2 2.5.0
Python interface to libgphoto2
python-gst 1.24.9
GStreamer GObject Introspection overrides for Python
python-h5py 3.13.0
Read and write HDF5 files from Python
python-hdf4 0.11.6
Python interface to the NCSA HDF4 library